PC-Problemen

 

Rubriek, waarin ik problemen vermeld, die ik heb meegemaakt, de oorzaak en de oplossing.

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

12-09-2014

Na Installatie van Windows 7 op een nieuwe laptop, kwam steeds de volgende melding:

 

Asyssetup

C:\users\Ariebe\ApplicationData\Local\Temp\04295login is lost

Mogelijk heeft u een registerschoonmaak programma als Auslogics Boostspeed, of CC cleaner gebruikt, die bovengenoemd bestand heeft verwijderd.

 

Oplossing:

Zoek, bijvoorbeeld met Agent Ransack (Download: http://www.mythicsoft.com/agentransack) , naar:

i-setup

 

Verwijder dit bestand, en de melding komt niet meer terug!

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

04-11-2014

Een bevriend echtpaar belde me op met het volgende probleem:

Zij hebben een KPN Experiabox, een PC, een laptop en een iPAD4.

 

De laptop kan draadloos op Internet, m.b.v. de SSID en Key achterop het modem en de PC kan bedraad op Internet.

Met geen mogelijkheid kan de iPAD verbinding maken met draadloos Internet.

De Helpdesk van KPN, Dixons en een zoon hebben hun niet kunnen helpen.

 

Oplossing:

Op de laptop, kon ik via het "panfluitje" naast de klok, zien, dat de Key overeen kwam met die op het modem.

Ook mijn eigen iPAD4, zag wŔl het juiste netwerk, maar de opgegeven Key, zou foutief zijn.

 

Er bleek een handleiding aanwezig te zijn van de betreffende Experiabox en daarin vond ik het IP-adres van het modem.

Ik heb de browser geopend en ingetikt: 192.168.2.254, Naam: kpn, WW: niet ingevuld, en toen kon ik in het Configuratiescherm van het modem.

 

Bij WLAN instellingen heb ik de Key veranderd in een opeenvolgende serie van 8 letters. (asdfghjk of iets dergelijks)

Toen bleken beide iPADS, met de veranderde Key ineens wŔl op Internet te kunnen.

Daarna heb ik de laptop ook voorzien van de nieuwe Key, en de draadloze printer ook.

En weer liet ik een tevreden echtpaar achter met werkend Internet en printer!

Rijst de vraag waarom de originele Key het niet deed. . .

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

03-08-2015

Een kennis belde me op, omdat zijn PC niet meer wilde opstarten, hij kreeg ook geen beeld op de monitor.

Mogelijke oorzaken: GŔŔn verbinding met het lichtnet, Voeding defect, Moederbord defect, Monitor niet (goed) aangesloten.

 

Ik heb de computer mee naar huis genomen. Op de monitor had minstens het BIOS scherm zichtbaar moeten zijn, en dat was NIET het geval.

Op het mobo zat ook een VGA aansluiting. Na demontage van de losse Videokaart, heb ik de VGA aansluiting gebruikt en toen kreeg ik weer beeld. Conclusie: Videokaart was defect. Andere Videokaarten, uit mijn voorraad gaven eveneens beeld.

2de probleem, Windows 7 wilde niet opstarten. Het bleek, dat de SATA signaal kabel niet goed op de harde schijf zat.

 

De oorzaak van geen Beeld was, de defecte Videokaart, en dat Windows niet wilde starten, kwam door de SATA kabel.

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

24-08-2015

Een kennis belde me op, omdat zijn mail het niet meer deed.

Het betrof een PC met Windows 7, met als mailprogramma WindowsMail. Zijn mailaccount was bij Gmail.

 

Het bleek, dat er in WindowsMail geen Account meer aanwezig was.

Gelukkig beschikte hij over zijn mailgegevens en Wachtwoord.

Nadat ik zijn mail weer werkend had gemaakt, bleek ook de map van zijn mail LEEG te zijn.

Na inloggen via Google en Gmail, heb ik eerst alle mail van v˛˛r 2013, op zijn verzoek, verwijderd.

Daarna heb ik opdracht gegeven, om alle mail nogmaals op te halen in WindowsMail.

Dat lukte alleen met de binnengekomen mail; de verzonden mail kan NIET opnieuw worden opgehaald, maar kun je alleen na inloggen bij Gmail bekijken.

Hoe zowel de mailaccount als ALLE mail is verwijderd, heb ik niet kunnen achterhalen. . .

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

22-12-2015

Nadat ik tevergeefs geprobeerd had, om op mijn laptop met Windows 10, weer Windows 7 te zetten, omdat ik dat nog steeds de beste versie van Windows vind, moest ik via een image, eerder gemaakt met Macrium Reflect, de laptop weer voorzien van W10.

Toen bleek, dat de ge´nstalleerde printer, geen WiFi verbinding meer kon maken met het Ziggo91710 netwerk met de melding:

Kan geen verbinding maken met dit netwerk, wel met mijn Ziggo WiFi Spots.

 

Een nieuwe installatie van de Canon printer bracht geen oplossing.

Bij het naar bed gaan, bedacht ik, dat het probleem wel eens zou kunnen zitten in Ziggo WiFi Spots vs. Ziggo91710

De volgende dag heb ik geprobeerd, om Ziggo91710 te verwijderen, en dat bleek bij W10 een heel stuk ingewikkelder te zijn, dan bij Windows 7.

 

Oplossing:

Via Internet heb ik bij de KPN een handleiding gevonden, hoe of je bij W10, je voorkeursnetwerk kunt verwijderen.

De handleiding staat ook op deze site: Windows 10 voorkeursnetwerk verwijderen.

Nadat ik Ziggo91710 had verwijderd, bleek de laptop automatisch de nieuwe Ziggo91710 te hebben ôgezienö, daarna de Key ingevuld, en het netwerk werkte weer! De Installatie van de draadloze Canon printer, was daarna een ôfluitje van een centö.á

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

03-02-2016

Voor een kennis, moest ik een wat oudere HP Pavilion dv9000 laptop, waar iemand een keer een Engelse versie van Windows 7 in de 64-bit versie had opgezet (i.p.v. Windows Vista), vervangen door Windows 7 NL 32-bit.

Er zat maar 4 GB geheugen in, vandaar dat ik er NIET voor heb gekozen, om de 64-bit versie te installeren.

Na de Data te hebben gered naar een externe harde schijf, heb ik de harde schijf in 2 delen gemaakt, en vervolgens W7 + programma's ge´nstalleerd.

Bij Apparaatbeheer stonden 5 fouten, die ik met veel moeite heb kunnen herstellen met de juiste drivers.

Na herstarten van de laptop bleek het Configuratiescherm niet meer geselecteerd te kunnen worden, en evenmin Computer.

Er kwam steeds de volgende melding: EXPLORER.EXE Uitvoeren vanaf de server is mislukt.

Ik heb op Internet diverse zg. oplossingen gevonden, en voor een deel ook geprobeerd, maar de problemen bleven bestaan.

 

Oplossing:

De enige remedie bleek te zijn: C: formatteren, en vervolgens Windows 7 en programma's opnieuw te installeren!

 

Wat de oorzaak van de foutmelding was? Ik zou het niet weten, maar op Google, kwam dit probleem vaak aan de orde!

Gezien de leeftijd van de betreffende laptop valt de snelheid me niet tegen.

Maar hij doet het nu weer naar behoren!

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

09-02-2016

Ik wilde een nieuwe versie installeren van IMGburn V2.5.8.0, origineel gedownload bij de maker: http://www.imgburn.com/á , maar wat ik ook probeerde, mijn virusscanner Comodo Free, verwijderde steeds het nodige exe bestand, als zijnde een virus (wat NIET zo is!)

Ook als ik het programma toevoegde aan de uitzonderingen, werd het bestand weer verwijderd.

 

Oplossing:

Comodo gede´nstalleerd via Start/Configuratiescherm/Programma's en Onderdelen. PC herstart en vervolgens Panda Free ge´nstalleerd. http://www.pandasecurity.com/netherlands/homeusers/solutions/free-antivirus/

Daarna kon ik IMGburn V2.5.8.0 installeren en gebruiken, zonder valse virusmeldingen.

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

17-02-16

Ik had voor iemand een Laptop voorzien van Windows 7 32-bit. Als virusscanner had ik Comodo ge´nstalleerd. Bij mij thuis was Internet geen probleem, zowel bedraad, als draadloos.

Bij mijn kennis heb ik WiFi werkend gemaakt. Ik kon bij Outlook mail, en ik kreeg een melding, van een update voor Comodo.

Na een herstart maakte WiFi wel verbinding met Internet, maar kon ik op geen enkele manier op Internet.

Kennelijk door de update van de virusscanner.

 

Oplossing:

Ook bij mij thuis kon ik niet meer op Internet. Ik heb de Image van C: teruggezet, en daarna werkte Internet wel weer!

Comodo gede´nstalleerd en vervolgens Panda Free op de laptop gezet.

Zowel met CCleaner, MalwareBytes, als met Auslogics Boostspeed het register grondig schoongemaakt.

Daarna een vervangende Image gemaakt van C:. Alles werkt weer naar behoren, en ik ben niet van plan om Comodo opnieuw te proberen.

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

18-01-17 Wachtwoorden onjuist genoteerd

Ik werd gebeld door de familie N. omdat ze wel mail konden ontvangen, maar NIET versturen.

Het bleek te gaan om een Acer Laptop met Windows 10, 64-bit. Als mailprogramma WindowsLiveMail.

De mail account was @hetnet.nl. Maar als ik via Google invulde: webmail het net, kwam ik uit bij KPN.

Als ik daar het mailadrres en WW invul, zou ik bij de mail moeten kunnen.

Maar diverse opgeschreven wachtwoorden waren verkeerd, zodat ik de mail niet kon zien.

Ik stelde voor, om dan maar een nieuwe Gmail account te maken.

Toen ik het gewenste mailadres invulde, kreeg ik de melding, dat deze al in gebruik was!

Ja, dat klopt, die heb ik gemaakt voor mijn iPAD!

Maar diverse opgeschreven wachtwoorden waren ook verkeerd, zodat ik de mail niet kon zien.

Als je je WW vergeten bent bij Google, kun je klikken op: Wachtwoord vergeten?

Je krijgt dan de kans, om het laatst bekende WW in te vullen.

Als dat niet juist is krijg je de laatste 2 cijfers van het ooit opgegeven GSM nummer te zien, als dat nog OK is, kan je een SMS krijgen met de mogelijkheid om je WW opnieuw in te stellen.

Maar de mensen hadden inmiddels een ander telefoonnummer, zodat ik op die manier ook niet verder kwam.

Mocht je telefoonnummer veranderen, maak dat dan kenbaar bij Gmail!

 

Oplossing:

Ik heb een nieuw mailadres gemaakt, zelfde naam, met een 1 toegevoegd. Dit adres was nog wel vrij!

Als WW gebruik ik meestal de cijfers van de geboortedatum met een Hoofdletter en een Kleine letter. (Voor- en achternaam letter).

Voorbeeld: 190117Sn

In WLM heb ik de Het Net account verwijderd en het nieuwe adres en WW ingebracht.

Toen bleek dat als je op de knop E-mailbericht drukt, er niets gebeurde en er dus niet een nieuwe mail werd gemaakt.

Kennelijk een fout in WLM! WLM gede-installeerd en opnieuw op de LT gezet.

Nu kon ik Gmail wel normaal gebruiken!

TIP:

Zorg alstublieft altijd dat gebruikte wachtwoorden, ergens goed worden genoteerd, om te kunnen gebruiken in een later stadium, als dat nodig is!

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

31-03-2017 PC met Windows 10 en Canonprinter MG5150

Een kennis van me had een PC gekocht met Windows 10.

Zijn wat oudere Canon MG5150 moest ge´nstalleerd worden, maar de originele CD was niet geschikt voor W10.

 

Via http://www.canon.nl/support/consumer_products/contact_support/ heb ik het volgende telefoonnummer gevonden: 020-721 91 03

 

Dat kan worden gebeld: Maandag tot en met vrijdag 09:00 - 17:00

 

Een vriendelijke helpdesk medewerker heeft ons toen per mail 2 linken gestuurd, 1 met de juiste printerdrivers en 1 met het bestand Navigator.

Let op: Printer pas aansluiten, als de installatie dat wil hebben!

Nadat ik de printerdriver had gedownload en ge´nstalleerd, kon de printer printen en nadat ik ook Navigator op de PC had gezet, was scannen en kopiŰren ook weer mogelijk! En op het Bureaublad stond ook weer het verwachte pictogram!

En weer liet ik een tevreden kennis achter bij zijn computer!

 

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

 

zaterdag 1 april 2017